PDA

View Full Version : Drivers, they hate me



Mysticcowgod
08-16-2008, 09:50 PM
i received a driver issue(blue screen) from the stock drivers so i decided to

get new drivers but i am now getting crashes and worse performance.

i reinstalled the driver on my sager cd and am still getting lower preformance than i was before.

>< what should i do.

also i dont think i know how to "correctly" install a graphics driver:mad:


GPU-Z is also reporting both cards have no clocks ><

Mazeura
08-17-2008, 12:10 AM
Go to : http://www.sagernotebook.com/information.php?information_id=7
and click on your laptop's model, they have up to date drivers there.
All you do to install is this (if XP):
1) Right click on my computer and go to properties.
2) Click hardware then device manager.
3) Go to your display adapters, expand it, and right click the driver and uninstall.
4) If you haven't downloaded the drivers yet do so now.
5) Sager has the drivers as compressed files, and all you have to do is double click on the file, extract it to a folder (perferably on your desktop, so it's easy to get to).
6) Open up the folder on your desktop, and find the setup file.
7) Run the .exe file.
8) Let it do what it wants, and it will restart your computer.
9) ???
10) Profit!

Mysticcowgod
08-17-2008, 01:46 AM
i finaly got vista to boot with sli enabled again but my AoC fps has dropped from 40 - 15-20

OregonCoastGamer
08-17-2008, 04:09 PM
1)Power mode- High performance
2)Download new drivers from laptopvideo2go.com (driver and INF)
3)Place INF into driver folder-replace original
4)Download driver sweeper-install-run clean display drivers after uninstalling current ones
5)Boot into safe mode by pressing F8 at boot (may need to press a few times)
6)Install new drivers-reboot
7)Check 3dMark score

Mysticcowgod
08-17-2008, 05:02 PM
the last few times i have installed new drivers vista has failed to boot, time to try again! thanks for the app i will use it well

Mysticcowgod
08-17-2008, 05:04 PM
so far 3dmark06

13195 -stock
9500- me failing at drivers
14135- Vista 32 clean install
13800- cleaned registry and start up stuff ?? ><

OregonCoastGamer
08-17-2008, 06:27 PM
You don't always get consitent scores, but 13-14k is pretty good :). Are you trying different versions of the drivers on laptopvideo2go.com? Some older versions run better than newer ones. At the moment 177.79 works best for me.

Mysticcowgod
08-17-2008, 06:52 PM
let me put it in more detail

13197- Stock Vista X64
9192- Driver Switch
10438- Drivers sweep and 177.83 driver
10501 - Driver Sweep and 176.02? stock sager driver


-------------------------
I partition and clean installed Vista x86
14135- Vista 32 clean install
13800- Updated Vista and cleaned registy

so i'm still having a driver problem with x64 and i would like to address all of my 4g ram :(