View Full Version : Disable Touchpad Tapping?

08-28-2008, 11:55 AM
I just got my Sager 2096.... and it doesn't seem to have the ability to turn off "tapping" on the touchpad. And it's very sensitive so a slight brush of your hand while typing and suddenly your curser is somewhere else on the screen. VERY annoying.

Any work arounds? I've tried the supplied driver and the generic synaptics one as well.


08-28-2008, 12:03 PM
I remember hearing this problem before. I know all I had to do was right click the pointing device control panel in the taskbar and uncheck the tap to click box, but the NP2096 is a bit different... you may want to try googling it or someone else with the same model may know :).

08-28-2008, 12:10 PM
On my Dell laptop there is a Touchpad icon on the taskbar, opening that brings up a menu with an option to turn it off.

08-28-2008, 01:06 PM
that's exactly my point... there IS NO place to check or uncheck tapping either right clicking the icon or opening it up or looking in the control panels...

that's why i'm asking for a work around on the tech support forums...

08-28-2008, 02:27 PM
Fn+F1 if you have a function key.

08-28-2008, 04:05 PM
Fn+F1 if you have a function key.

that hybernates windows....

anyone else? Win XP SP3 Sager 2096...

08-28-2008, 04:37 PM
Apparently its purely a driver issue. See this thread on the 2096: http://forum.notebookreview.com/showthread.php?t=278483&page=40

Some people claim to use a different driver type and got it to work.

08-28-2008, 05:06 PM

This indeed fixed the issue. I can now disable tapping and have scrolling!

Here's a bunch of ALPS drivers:

I used the 7.1 Dell one near the bottom.

Someone should probably let the tech support people at Sager know since they were no help when i called them.


07-10-2009, 08:49 AM
UPDATE: The Dell touchpad driver I was using on my Sager doesn't work on Win 7 64bit... but this one does: