PDA

View Full Version : sager np9261 all four USB ports dead



blackink2
11-12-2007, 07:33 AM
Hello,

I just received my new NP 9261 a few days ago. I had ordered Vista Ultimate 64-bit but as I have been having so much difficulty using my applications with it I had to reinstall XP SP2.

I've installed all the drivers on the accompanying driver disk without any problems.

My only major problem right now is that all four USB ports appear to be dead. I have tried different types of peripherals. During the installation of XP I was using a wireless mouse connected to the port. I restarted after installing a bunch of drivers/updates and all of a sudden it doesn't work anymore. In fact, nothing I plug into the port works.


Please help!

Thanks..

Justin_W@XoticPC
11-12-2007, 09:36 AM
My best recommendation would be to contact our technical support department @ 1-800-741-2219 :D

xpcdude
11-12-2007, 03:02 PM
Have you installed the chipset drivers for XP ?

blackink2
11-12-2007, 11:29 PM
I'll call technical support.

xpcdude - yup, the Intel chipset driver was the first one I installed.

blackink2
11-14-2007, 03:02 AM
Hello,

I tried calling the 24/7 tech support # listed on the web page for Sager and I get a message telling me to call the sales support for Widow PC?

After doing some searching I found a similar problem listed here:

http://support.microsoft.com/kb/921411

I installed the HotFix from Microsoft and still no USB (USB under system preferences has the yellow exclamation mark)...
The thing is, they list the processor as Intel Duo Centrino Mobile and I have a Core 2 Quad in this thing...

Argh, I need my mouse!


Any advice would be deeply appreciated.

xpcdude
11-14-2007, 05:21 AM
At this point, you should try calling XoticPc support at 1-800-741-2219 :)