PDA

View Full Version : NP9260 Wireless Intel Driver



jclausius
06-06-2007, 11:40 AM
I just received my NP9260, and I wanted to test the different RAID types, so I've installed the OS on the machine a couple of times.

I've finally picked a configuration, and am now re-setting up the machine.

I'm having problems with the Wireless Adapter. I'm installing the Wireless Drivers from the Sager Vista driver disk (for Vista Bus 64-bit). 02WLan\Intel\iProDifX installation. The install runs, and then goes away w/ out any intervention on my part.

However, my device manager still shows an unidentified Network Controller which must be the Intel Wireless because it is not under the Network Adapters section.

If I try to run the Optional "Install Intel WLan drive", I get a warning "Device was not found!!". Clicking OK closes the dialog, and the installation fails.

Is the device working properly? Am I installing the drivers incorrectly?

Any help would be appreciated.

Jeff

jclausius
06-06-2007, 01:10 PM
I called Sager's support. It turns out the driver disk has the incorrect drivers for the hardware. The Intel 4965 Wireless drivers are needed to enable this network adapter.

Jeff

Justin@XoticPC
06-06-2007, 03:34 PM
Sorry I didnt see your post sooner. :( Did support provide you with the download for the wireless "N" Driver? The "N" wireless card was a late update to the machine.

jclausius
06-07-2007, 10:17 AM
No. But they were nice enough to identify the card so I could download the correct drivers from Intel.