View Full Version : Turning off the touchpad?

06-04-2008, 07:06 PM
Is it possible to turn off the touchpad? I just bought a new mouse for my NP2092 and I was wondering if I can turn off the touchpad so I dont accidentally touch it?

[email protected]
06-04-2008, 09:56 PM
Yes it is on nearly all machines, do you already have a machine from us?

06-04-2008, 10:39 PM
Yep I got it today. So, how would I go about doing this in an NP2092?

06-06-2008, 02:17 PM
Can anyone tell me how?

[email protected]
06-06-2008, 03:29 PM
I would recommend contacting technical support at 1-(800) 741-2219 (9AM - 5PM PST) OR 1-(877) 645-9312 (24/7 Domestic Tech Support)

[email protected]
06-06-2008, 06:08 PM
It is usually FN+ plus one of the F keys on top. I would recommend calling support and they can help point you in the right direction. :)

06-06-2008, 09:18 PM
On the 5793 is FN+F1.

06-07-2008, 06:16 AM
on the 9262 its the same...FUNCTION + F1.

06-07-2008, 01:53 PM
Its not FN+f1, that seems to be the hibernate/sleep button.

Yep, I'll call Tech Support when I get the chance. Thanks a bunch. :D

06-08-2008, 08:20 AM
...and u have a 9262? hmmmm thats wierd. well thats how it is on mine.

06-08-2008, 09:59 AM
not a 9262, I have a 2092

06-09-2008, 05:48 AM
oh ok im sorry. justin will have to answer that one unless someone with a 2092 comes across this thread. will keep my eyes and ears open for an answer though. laterz...

06-09-2008, 07:25 AM
worst case senario, hit function F1 and test the keypad. If the key pad still works hit function F1 agian to turn on whatever you just turned off, then hit function F2..... so on and so forth. you will eventually find the function combo that will turn off the pad :)

06-09-2008, 12:57 PM
I've done that already, and it didn't work. :(

I actually called tech support already. Unfortunately, it turned out that the NP2092 doesn't have the Fn option to turn off the touchpad. But that's okay, i'll be buying a keyboard soon to complement my mouse anyways, so the touchpad wont be a hindrance even if its left on.

Thanks for the help, everyone! :D